当前位置:首页 > 问答

通达信有鳄鱼线指标吗

我来帮TA回答

为什么在分析盘里面找不到鳄鱼线指标?怎么弄出来

飞狐软件,大交易师,金魔方都有鳄鱼线指标,其实指标没什么特别的,不过是未来函数而已,把以前的数据延迟显示而已,想玩股票不要,学这些,自己多研究一下函数的意义才会进步

求鳄鱼线选股公式,要站上蓝线的,也就是下颚的,谢谢了。

VAR1:=(H+L)/2;
BB:=REF(SMA(VAR1,13,1);
C>BB;
这是收盘价站在蓝线上的选股公式
我说朋友 这个鳄鱼组线的交易系统不是你这么玩儿的 不是上了蓝线就能买进的 你要是这样就买了 你就疯了
这是比尔 威廉姆在<证券交易新空间>里讲述的交易系统 这个系统的关键是分形,而且还要配合AO
AC 等震荡指标和过滤指标综合分析应用
你要是对着指标感兴趣 就找这书看看,学全了再用吧

通达信如何找到鳄鱼线

新建一个公式,复制下面源码即可!
优化后的鳄鱼线
{鳄鱼线 !!!!}
趋势:FORCAST(C,13),COLORFFFFFF,LINETHICK1;
七:MA(C,7),COLOR00FFFF,LINETHICK2;
涨:IF(MA(CLOSE,7)>REF(MA(CLOSE,7),1),MA(CLOSE,7),DRAWNULL),COLORRED,LINETHICK2;
平:IF(MA(CLOSE,7)=REF(MA(CLOSE,7),1),MA(CLOSE,7),DRAWNULL),COLOR00FFFF,LINETHICK3;
跌:IF(MA(CLOSE,7)<REF(MA(CLOSE,7),1),MA(CLOSE,7),DRAWNULL),COLORGREEN,LINETHICK2;
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORRED;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
乖离线:=((C-REF(COST(90),1))/20+250)*1.20;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
pp:=W4 AND COUNT(W4,5)=1;
DRAWTEXT(pp,L-0.10,1);
VAR1:=(H+L)/2;
上唇:REF(SMA(VAR1,5,1),3),COLORGREEN,LINETHICK1;
牙齿:REF(SMA(VAR1,8,1),5),COLORRED,LINETHICK1,CROSSDOT;
下颚:REF(SMA(VAR1,13,1),8),COLORBLUE,LINETHICK4,POINTDOT;

鳄鱼指标怎么调出 大智慧 同花顺里有这个指标吗

涨乐理财是华泰证券为广大证券投资者量身定制的新一代移动理财终端,集行情交易、专属套餐、专家互动、热点视频、财经新闻、业务办理、积分兑换等功能为一体。
特色功能:
(1)专家:资深专家与您互动,账户诊断为您把脉,专属客户经理为您服务,业务随时办理,是您随身携带的理财专家。
(2)视频:每日为您综合解读当日大盘走势及个股表现;定期为您全方位剖析行业政策,追踪当前热点;紫金理财专家面对面为您深入挖掘华泰集合理财产品投资要点。
(3)服务:让您精准把握市场动态和账户盈亏,给您最具价值的个股操作建议,让您的理财愿望随时随地如愿以偿。
(4)交易:在提供基础交易功能的同时,结合不同手机平台的特点融入了更多特色操控方式,使用户的操作体验得到了前所未有的提升。

怎么在通达信里编写程序

功能-专家系统--公式管理器
如写
分析图 其他类型--然后新建
MA5:=MA(C,5);
C:<MA5;
这个默认为画线
如写条件选股,条件选股---新建
MA5:=MA(C,5);
C:<MA5;
这样在功能---条件选股,里找到你写的,然后选股就可以了,所有C:<MA5的都将被选出

通达信和文华财经里的公式属于什么程序语言,要编写交易程序如何入门。最好有着方面的教材

不是什么语言,很简单的。就是系统提供的简单语句而已。
不需要教材,看帮助文档再加上研究下已经有的公式就够了,实在不行去他们的论坛上看看置顶的帖子
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • 凯贝股票网
  • 财姐网
  • 东台网
  • 广东炒股网
  • 股票入门
  • 股票入门基础知识
  • 金融知识